Index


Biowissenschaften

Bio-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Chemie

Chemie-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Ethnologie

Ethno-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Geographie

Geograph-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Germanistik

Germanistik-150x100

Systemvoraussetzungen

Betriebssystem: Google Android 4, 5, Microsoft Windows Vista, 7, 8 und 10, Apple macOS 10.9.5 (oder neuer), Apple iOS 7, 8 und 9, Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 9 (oder höher), Mozilla Firefox 32 (oder höher), Apple Safari 9 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser: Aktiviertes JavaScript


Islamische Studien

Islam-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Jura

Jura-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Lehramt


Meteorologie

Meteo-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Physik

Physik-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Politologie / Soziologie

Politik-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)


Psychologie

Psychologie-150x100

Systemvoraussetzungen

Betriebssystem: Microsoft Windows XP SP3, Vista, 7, 8 und 10, Apple macOS (10.9.5 oder neuer), Linux Distribution (z.B. Ubuntu 14+, Debian 8+)
Browser: Microsoft Internet Explorer 8 und höher, Mozilla Firefox 30 (oder höher), Apple Safari 6 (oder höher), Google Chrome 38 (oder höher)
Voraussetzung für alle Browser:  Aktiviertes JavaScript, installiertes und aktiviertes Adobe Flash Plugin der Version 18 (oder höher)